DUX COMPUTER DIGEST

 

Site Search

Site Info

Home » Forums » Forum Archives » Networking and Internet Sharing » Topic # 1725

UPS Hub
cueballadb Feb-22-02 10:56 AM
Why is it when I try to link my Netgear hub to my APC 450 UPS Pro, all the lights light up and it looks like it's working, but it doesn't. There is nothing else connected to the UPS and it works fine with my computer or router etc.

Thanks in advance.


1. RE: UPS Hub
lbyard Feb-22-02 12:35 PM
In response to message 0
I canít find that unit on APCís web site. I presume it has an Ethernet interface. You might find the answer to your question at http://duxcw.com/faq/network/uplink.htm. Did you? Larry

2. RE: UPS Hub
cueballadb Feb-26-02 06:59 AM
In response to message 1
Let me type the question again, because I was not very clear first time.

I use a Netgear Hub, which works absolutely fine when connected directly to the mains. But when I connect the Hub to a UPS (APC Smart UPS 450) it lights up as normal but none of the connections to the hub work. If I connect the hub back to the mains it will work straight away.

Iím not changing anything else apart from the power source (either UPS or direct to the mains). The UPS works fine in every other application I have tried it i.e. server or printer etc.

It cannot be too much load on the UPS, as none of the warning lights are lit up on the front of the UPS. Itís not imperative that I get this working, itís just irritating me, because it should work!


4. RE: UPS Hub
lbyard Feb-26-02 11:24 AM
In response to message 2
I have seen these sort of problems before with UPS units and the cause remains a mystery. I suspect a ground problem. If it can be done, try reversing the hub power plug/AC to DC power adapter where it plugs into the UPS unit. Larry

5. RE: UPS Hub
cueballadb Feb-27-02 04:38 AM
In response to message 4
What makes you think it's a grounding problem? Is this problem specific to certain kinds of devices?

8. RE: UPS Hub
lbyard Feb-27-02 12:25 PM
In response to message 5
>What makes you think it's a grounding problem?

Call it an educated guess based on about 40 years of experience.

>Is this problem specific to certain kinds of devices?

Not really. Digital devices in general.


9. RE: UPS Hub
cueballadb Mar-01-02 07:22 AM
In response to message 8
Oh.

10. RE: UPS Hub
lbyard Mar-01-02 11:29 AM
In response to message 9
Ask someone else. http://www.trinitysoundcompany.com/grounding.html. Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |