Site Search

Site Info

Home » Forums » Forum Archives » Networking and Internet Sharing » Topic # 1149

home networking
mingus Aug-25-01 02:07 PM
I recently had to replace my linksys router on my home network due to a power surge, I think. The cable modem was also replaced; I used to have a surfboard SB2100D now I have a Surfboard SB3100D. I had configured my network for two computers to access the net and it was working fine. I have not been able to set up my home network w/ the new router no matter what I do. Can you help?

1. RE: home networking
lbyard Aug-25-01 09:22 PM
In response to message 0
Can you access the router and the Internet? If not click Start, Run, enter winipcfg, select the appropriate network adapter, and release and renew the IP address lease. If that isn't the problem, install the NetBEUI protocol in addition to TCP/IP. Larry

2. RE: home networking
mingus Aug-26-01 04:11 PM
In response to message 1
>Can you access the router and
>the Internet? If not
>click Start, Run, enter winipcfg,
>select the appropriate network adapter,
>and release and renew the
>IP address lease. If
>that isn't the problem, install
>the NetBEUI protocol in addition
>to TCP/IP. Larry
The only thing I can access is linksys's web based config menu. I have NetBEUI installed as well as TCP/IP. What doesn't seem to be installed is IP Routing. Do I need that?

4. RE: home networking
lbyard Aug-26-01 07:44 PM
In response to message 2
No. What operating systems do you have installed, Win 2000? Do you have Internet Sharing Installed (ICS)? If so, uninstall it (Win 2000: Start, Settings, double-click Network and Dial-Up Connections, click Internet connection with the right mouse button, Properties, Sharing, and uncheck Enable Internet connection Sharing for this connection). If you have two network adapters installed for ICS, remove the one that did not connect to the cable MODEM. What are your TCP/IP Properties? They should be set to obtain their IP addresses automatically from the router (or MODEM) and DNS disabled. Does the MODEM work when directly connected to your PC? Start there… Test the MODEM while directly connected to the PC, that is. If the MODEM was originally installed on your PC and it worked, it may be “married” to the MAC address of the network adapter (see http://duxcw.com/digest/Reviews/Modems/cable/sb2100D_2.htm). The Linksys router (with the latest firmware) has the ability to clone the MAC address of the adapter/or the MAC address can be changed from the HTML interface to match the network adapter. I do not recall which and what word(s) they used for “clone.” To determine the MAC address in Win 2000/NT4, Start, Run, enter cmd, and
C:\>ipconfig /all
(“Physical Address”)
One is supposed to be able to reset the MAC address a Surfboard MODEM is married to by power cycling it several times. I find that it is almost impossible to get my SB2100D to do it; although I achieved success once and it is now married to my router. Larry

5. RE: home networking
mingus Aug-27-01 03:13 AM
In response to message 4
I have Win ME on one machine and Win 98SE on the other. I don't have ICS installed on either machine. i have TCP/IP set to obtain IP addresses automatically and I have DNS enabled with the correct DNS numbers entered. The modem works fine when connected to the computer. I have not obtained the latest firmware.

6. RE: home networking
lbyard Aug-27-01 03:16 PM
In response to message 5
In that case, obtain the network adapter’s MAC address (“Adapter address”) with Start, Run, enter winipcfg, select the appropriate adapter, and button click More Info >> button and try cloning it on Linksys router using the web interface to the router. Larry

7. RE: home networking
mingus Aug-28-01 07:23 PM
In response to message 6
I have cloned the MAC address and still nothing. Any other ideas?

8. RE: home networking
lbyard Aug-28-01 07:55 PM
In response to message 7
See if you can release and renew the router's WAN port IP address that it obtains from the MODEM via the router HTML interface. Larry

9. RE: home networking
mingus Aug-29-01 01:22 AM
In response to message 8
I don't seem to be able to release or renew the WAN's IP address. I tested to see if I could print from the 2nd computer and I can, so I do have a network. Do you know how to uncheck a check box which appears on my ip congig (winipcfg)screen? I don't want IP Routing to checked but I don't know how to turn it off.

10. RE: home networking
lbyard Aug-29-01 03:15 PM
In response to message 9
Start, Run, enter regedit. Optional, but recommended: Click Help, Help topics, Index, enter backup, and follow instructions for backing up the Registry. In regedit click Edit in the main menu, Search, enter EnableRouting, and click Find Next. Double click EnableRouting in the right windowpane. Change the Value data box to 0. If the Router cannot renew the IP address and your computer can when connected directly to the MODEM, there is probably something wrong with the router or the cable connecting it to the MODEM. My router can do it with my Surfboard MODEM. That cable could be different between a router and a cable MODEM as compared to one between a PC and cable MODEM. One could a straight-thru and the other one could be a crossover. Larry

11. RE: home networking
anthonymwright Sep-10-01 09:19 PM
In response to message 10
If you are having Protocal issues with the NIC then the easiest way to check they are right is as follows.

goto command promt and type the following:

ping (Enter) if this give a reply from that address then the NIC and TCP/IP Protocol is corrctly bound to on the PC if not then note the TCP/IP settings and remove it with a restart and then reload it.

If you need more help then contact me through my website. www.pcnetcomputers.com

All the best

Martin Wright

12. RE: home networking
gudlife Sep-16-01 11:37 AM
In response to message 9
Ahhh, the good old days. I have just about bashed my linksys router into the wall several times (not so proud owner for about a month now). I am still not too thrilled with it. Apparently it has a tendency to drop connections in multiplayer gaming unlike any other. Be sure to grab the latest firmware first off, because I also discovered that the befsr series has been plauged by firmware woes since day one (as is supported by the 12 revisions out there).

From your router's config page ( by default) go to the status option. What does it say there??? Are the WAN ip addie and subnet present? Your Lan and WAN Mac addresses are also displayed here (see if your MAC cloning is really working). Try the DHCP renew option and see if the modem and the router are communicating. On that note, make sure that from the setup page that you are set to Obtain WAN IP automatically. You probably shouldn't have DNS enabled on your clients-the router's DHCP server should relay DNS and gateway info to the clients when it assigns their IPs. Your TCPIP settings should have no numbers whatsoever in there. Dynamic IP addie, DHCP for WINS, no gateways, and no DNS.

What ISP are you using? Linksys does offer suggestions for some here:


Unfortunately, I am still up a creek without a paddle. I have yet to run into anyone using this product with MSN Broadband with the Arescom 800U as I am. Try this if all else fails. What I have done to make mine work is as follows. First off, I determined that the modem was on subnet For some reason (I have yet to resolve this one!) my router and modem will not play together at all unless I set the LAN subnet to (this one's for you Larry!) Next I determined that the Arescom modem has a status page that it serves at same default IP of the router. So, once again they were not getting along. I changed the routers IP to various settings that would only work with one computer on the network running. For example, if I set the router to be my DHCP server on IP, it would allow one successful connection and the DCHP would assign to the client. Works fine for 1 connected computer, but turn on another and you lose everything-I would assume because the router's DCHP server tries to assign to the 2nd client and it conflicts with itself. For some reason, if you set the router LAN IP to, it will dynamically assign IPs on top of this range ie 101,102,103...So, it all works and hoorah...except, where did my router admin page go??? It isn't to be found at, nope, for some reason the modem decided to be a server of some type itself and took it upon itself to dynamically assign my router! I was further perplexed until I later opened a DMZ server channel for multiplayer gaming and yet again lost my router admin page. The modem recognized the DMZ outside of the router and instead assigned it to 168.2 and moved the router to 168.3!

Anyhow, I am still perplexed as to why I can't run my lan on whatever subnet I choose. I hope your setup isn't as frustrating as mine has been. If it seems like it isn't going anywhere, then let my journey scare you into taking the ##### thing back and getting the SMC Barricade! Larry has just about sold me on it, and it even throws in a free print server.


13. RE: home networking
lbyard Sep-17-01 04:22 PM
In response to message 12
http://www.pku.edu.cn/academic/research/computer-center/tc/html/TC0306.html might be useful. Searching http://www.google.com with produces a lot of hits. Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |