Site Search

Site Info

Home » Forums » Forum Archives » Networking and Internet Sharing » Topic # 1279

Domain Server not found
jubilee_gee Oct-08-01 01:58 AM
Hi there,

I am having a problem with my network. Everytime I attempt to log on to the domain network via my win 98 workstation I keep receiving the message that the "domain server is not available to varify my password".
This began when I attempted to activate internet connection sharing on the Domain Server, a win 2K server machine. The ICS caused some sort of problem that resulted in the two computers no longer being networked. Therefore, I deleted the ICS connection from the domain computer as well as the adapter driver and related protocols. After reconfiguring the adapter driver on both computers without the ICS, when I try to connect to the network on the client I receive the above message. The ironic thing is that I am now able to see the domain on both computers. However, the computers cannot see each other, just themselves in the domain.
Can you tell me what may have caused the domain server to become "disabled" when I either installed ICS on the domain or when I deleted the adapter driver and protocols? Suggestions to resolve this would be appreciated.


1. RE: Domain Server not found
lbyard Oct-09-01 05:38 PM
In response to message 0
Start, Run, enter winipcfg, select the nwetowkr adapter, and release and renew the IP address lease. Larry

2. RE: Domain Server not found
jubilee_gee Oct-10-01 02:12 PM
In response to message 1
Releasing and renewing adapter on Win98 machine didn't work. Logging in still gives me no domain available message. When I click on "Entire Network" get message “Unable to browse network. Network not accessible.”

I changed the workgroup name to the domain name on win98 workstation and I can't see myself at all. I can ping myself though, but not the server.
On Server I tried to release ip but got the messages "All adapters bound to DHCP do not have DHCP addresses. The addresses were automatically configured and can't be released". Tried to renew and got "error occurred when renewing adapter Local Area Network: DHCP Server unreachable.” Again canping myself but not workstation. The ip addresses that's displayed next to workstation name when I try to ping it by name is correct--weird! So, there is some connection between the two machines if the server can retrieve the workstation ip addresses. Also, whenever I try to connect to the network on the workstation, the LED and the LAN connection on the server blinks indicating a network connection. But they're not able to locate each other. Please help.

Server: NIC Macronix Fast Ethernet,
-connected to hub
win98: NIC D-Link Fast Ethernet, ip:dynamic

When is it better to use static addresses vs. dynamic?

3. RE: Domain Server not found
lbyard Oct-10-01 04:43 PM
In response to message 2
That IP was assigned by Windows Me to itself because it could not find a DHCP server. See mskb 220874, Automatic Windows 98/Me TCP/IP Addressing Without a DHCP Server, at http://support.microsoft.com/support/kb/articles/Q220/8/74.ASP. See the DHCP registry entry at the link. Turn the server on first. Larry

4. RE: Domain Server not found
jubilee_gee Oct-11-01 09:00 PM
In response to message 3
I don't understand. Please explain. I have disabled APIPA on both server and workstation. I'm still getting the above messages trying to logon. How do I get the workstation to find the DHCP Server (on my Win2k server)?

5. RE: Domain Server not found
jubilee_gee Oct-12-01 05:01 PM
In response to message 4
Ok, I have dhcp set up, properly this time I believe. Workstation (Chase) ip can be released and renewed with ip addresses within correct scope ( Server with dhcp has static ip:

Still getting no domain at workstation logon. Machines can't ping each other. Chase is seen only as icon in server's network but get message: "network path not found" when clicked on.
please help!

6. RE: Domain Server not found
lbyard Oct-12-01 10:22 PM
In response to message 5
They should be able to ping. Are you sure the network adapter in the Win 2000 computer going to the local network has an IP of 192.168.001 and subnet mask of If you have two network adapters in the Win 2000 computer, suggest pulling the one not used for the local network. You may have uninstall and reinstall everything network and start over. Larry

7. RE: Domain Server not found
jubilee_gee Oct-13-01 01:14 AM
In response to message 6
I ended up removing the NICS and all networking tonight and that did the trick. Thanks for your help Larry.

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |