Site Search

Site Info

Home » Forums » Forum Archives » Networking and Internet Sharing » Topic # 327

teebucket Oct-17-00 03:35 PM
I'm building a network using sygate ICS software. I have the server set up and three work stations and they work fine. I'm tring to add a workstation that is using win 95, IE 5.0, a but it had Instant Internet installed which use IPX. I have un-install Instant Internet, installed Sygate and everytime I try to use the workstation to access the internet I get a Winsock error. It's looking for the IPX winsock. I rename the old winsock and I copied a winsock from a workstation that is online and I don't get the winsock error, it just won't fine the proxy server and dial. I looked in Network Neighborhood and all the workstations and server show up. Plus I can access any file on the server. I have a 10 user Certificate I bought from Sygate. I re-install Sygate a few times. The other workstations dial up. The only thing I haven't tried is reloading the Operating System.

Thanks Dennis

1. RE: winsock
lbyard Oct-17-00 05:41 PM
In response to message 0
Try removing all network components, including SyGate, on the affected PC, rebooting, and reinstalling them. That will probably fix it. Larry

2. RE: winsock
teebucket Oct-24-00 02:30 PM
In response to message 1
I tried doing that, it didn't work. The only thing I found that works is to reload O/S. Thanks for your help.


3. Can Ping, Can't Browse
lbyard Oct-24-00 06:38 PM
In response to message 2
LAST EDITED ON Oct-24-00 AT 07:40 PM (GMT)

I had a similar problem yesterday with a customerís computer after upgrading form IE 4.0 to IE 5.5, a working TCP/IP network connection (it could ping) and a Windows IE that could not browse. IE was properly installed. It said it could not connect to various web servers, and would not connect to an http:// with an IP address instead of the web site name. When refreshed, etc. would produce an error saying the IE extensions were not properly installed. Reinstalling IE didn't work. Restoring the old IE did not work. Netscape wouldn't work. Installing win 98 on top of 98 did not work. Uninstalling all network components did not work. Uninstalling all instances of dial-up networking did not work. Renaming and extracting the three winsock files (winsock.dll, wsock32.dll, and wsock.vxd) from the Win 98 CD did not work. Registery modes were no help. Etc. I did not want to take the hard disk down to bare metal and reinstall everything because the computer was very complex--used as the heart of a music studio with all kinds of software and a Lyla board, etc. etc. The following, removing and reinstalling Dial-Up networking and TCP/IP files, did work (it fixes the problem for cable MODEMs, and I would presume for DSL connections, as well):

Use notepad and cut and past the following into a tcp.bat file:

ren winsock.dll winsock.old
ren rnaapp.exe rnaapp.eex
ren splitter.vxd splitter.dxv
ren vgateway.vxd vgateway.dxv
ren pppmac.vxd pppmac.dxv
ren wsock.vxd wsock.dxv
ren spap.vxd spap.dxv
ren rnasetup.dll rnasetup.lld
ren rnathunk.dll rnathunk.lld
ren rasapi16.dll rasapi16.lld
ren rasapi32.dll rasapi32.lld
ren smmscrpt.dll smmscrpt.lld
ren smmsetup.dll smmsetup.lld
ren rnaserv.dll rnaserv.lld
ren wsock32.dll wsock32.lld
ren rnaui.dll rnaui.lld
ren rnanp.dll rnanp.lld
ren rnaph.dll rnaph.lld
ren vdhcp.386 vdhcp.683
ren vnbt.386 vnbt.683
ren vtcp.386 vtcp.683
ren vtdi.386 vtdi.683
ren vudp.386 vudp.683
ren vip.386 vip.683
cd progra~1\access~1
ren slipmenu.scp slipmenu.old
ren slip.scp slip.old
cd windows\inf
ren netcli.inf netcli.fni
ren netservr.inf netservr.fni
ren net.inf net.fni
ren nettrans.inf nettrans.fni
ren netppp.inf netppp.fni
ren rna.inf rna.fni
ren drvdata.bin drvdata.old
ren drvidx.bin drvidx.old

Boot Windows to the safe mode, open a DOS window, and run tcp.bat from C:\

Put the win 98 CD in the CD-ROM drive, and Start> Programs> Accessories> System Tools> System Information> Tools> File checker and extract the following from D:\win98, where D: is your CD-ROM drive, to the locations indicated:

To C:\windows\system
To C:\windows\inf
To C:\windows

If it doesn't work, reinstall the IE upgrade. If it still doesn't work, uninstall and reinstall all networking components (I had to).

This procedure a modification of the one presented in Microsoft Knowledgebase Article ID: ID: Q181599. Without the article number, the article is quite difficult to find. My varition of the procedure is much easier to implement. This procedure is not for newbies. Do it at your own risk. Larry

| Home | Guides | How to | Reviews | Online Store | FAQ | Forums | Forum Archives |
| Links | News | Newsletter | About Dux | Advertising | Contact Info | Privacy |